summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-04-06 09:45:16 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-04-06 13:14:43 +0100
commitd610a77e88a1b329c895563173c1912135309928 (patch)
tree9da34501a59674915c7a7afba17dd6323b6f4973 /gnu/packages/golang.scm
parent8b2d5e33c9ba7d6874a619342743faeac77b328c (diff)
gnu: go-github-com-mattn-go-zglob: Move to golang-xyz.
* gnu/packages/golang.scm (go-github-com-mattn-go-zglob): Move from here ... * gnu/packages/golang-xyz.scm: ... to here * gnu/packages/password-utils.scm: Add (gnu packages golang-xyz) module. Change-Id: I3777ff257c6baa91930e141f84f9da94be0634b6
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm22
1 files changed, 0 insertions, 22 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index b6d435af7a..ba358a02bb 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -6601,28 +6601,6 @@ improved and cleaner API.")
Proxy functionality.")
(license license:expat)))
-(define-public go-github-com-mattn-go-zglob
- (package
- (name "go-github-com-mattn-go-zglob")
- (version "0.0.3")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/mattn/go-zglob")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1923lvakm66mzy62jmngdvcmbmiqclinsvnghs3907rgygnx1qc1"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/mattn/go-zglob"))
- (home-page "https://github.com/mattn/go-zglob")
- (synopsis "Glob library that descends into other directories")
- (description "A glob library that implements descending into other
-directories. It is optimized for filewalking.")
- (license license:expat)))
-
(define-public go-github-com-mattn-go-sqlite3
(package
(name "go-github-com-mattn-go-sqlite3")