summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorBrennan Vincent <brennan@umanwizard.com>2024-04-10 17:31:14 -0400
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-05-14 12:39:35 +0100
commit393f496a0ac25e9717f93d7c0882d45a19b41460 (patch)
tree162efd1b39139c547b69883fb4d3d23c909cc5fc /gnu/packages/golang.scm
parent8b25e11d14dc8cb95e97bd4c30079c35959b281e (diff)
gnu: go-1.22: Update to 1.22.2.
* gnu/packages/golang.scm (go-1.22): Update to 1.22.2. Change-Id: I2f30d9d851e97399be771e878a9158b56ff08e1b Signed-off-by: Sharlatan Hellseher <sharlatanus@gmail.com>
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 9fcf62aa13..b4ea1c83e1 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -952,7 +952,7 @@ in the style of communicating sequential processes (@dfn{CSP}).")
(package
(inherit go-1.21)
(name "go")
- (version "1.22.1")
+ (version "1.22.2")
(source
(origin
(method git-fetch)
@@ -961,7 +961,7 @@ in the style of communicating sequential processes (@dfn{CSP}).")
(commit (string-append "go" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "01zz8n5c32vympr2l9jdg5pzn63d3z28p0d4q6wmd0pr2jd3l3wn"))))
+ (base32 "0p6v5dl4mzlrma6v1a26d8zr4csq5mm10d9sdhl3kn9d22vphql1"))))
(arguments
(substitute-keyword-arguments (package-arguments go-1.21)
((#:phases phases)