summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-04-06 09:52:59 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-04-06 13:14:43 +0100
commit0f652cc404c6c2dffd86b0582bf9bf1fdab8ce38 (patch)
treecf820a542ea3cfec7e9e60e86f12ca8aa4ee653f /gnu/packages/golang.scm
parentd610a77e88a1b329c895563173c1912135309928 (diff)
gnu: go-github-com-mattn-go-sqlite3: Move to golang-xyz.
* gnu/packages/golang.scm (go-github-com-mattn-go-sqlite3): Move from here ... * gnu/packages/golang-xyz.scm: ... to here. * gnu/packages/file-systems.scm: Add (gnu packages golang-xyz) module. Change-Id: If74972f1d920851a23508a6dc0403e0a84e270f3
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm22
1 files changed, 0 insertions, 22 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index ba358a02bb..1b138d8d0e 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -6601,28 +6601,6 @@ improved and cleaner API.")
Proxy functionality.")
(license license:expat)))
-(define-public go-github-com-mattn-go-sqlite3
- (package
- (name "go-github-com-mattn-go-sqlite3")
- (version "1.14.6")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/mattn/go-sqlite3")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "04anvqkc37mmc3z1dy4xfa6cas67zlxnnab0ywii7sylk864mhxz"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/mattn/go-sqlite3"))
- (home-page "https://github.com/mattn/go-sqlite3")
- (synopsis "Sqlite3 driver for Go")
- (description "This package provides a Sqlite3 driver for Go using
-@code{database/sql}.")
- (license license:expat)))
-
(define-public go-github-com-bits-and-blooms-bitset
(package
(name "go-github-com-bits-and-blooms-bitset")