summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-02-07 21:52:51 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-02-13 14:31:36 +0000
commit6d22865f583ac04a4166ce6cf07da586beb2500a (patch)
tree6d0e5bca30d293bae71fc3fc135675385a8100a9 /gnu/packages/golang.scm
parent997075e495f5e774202f676e2c952f92b3858a3c (diff)
gnu: go-github-com-bitly-timer-metrics: Move to golang-xyz.
* gnu/packages/golang.scm (go-github-com-bitly-timer-metrics): Move from here ... * gnu/packages/golang-xyz.scm: ... to here. Change-Id: Id30d1add9ccbfbc05af114f6ccf82f353a7aa74b
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm23
1 files changed, 0 insertions, 23 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 9b58288d83..767c22fe5c 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -1906,29 +1906,6 @@ multiple hosts from your Go application. Host selection can operate in round
robin or epsilon greedy mode, and unresponsive hosts are avoided.")
(license license:expat)))
-(define-public go-github-com-bitly-timer-metrics
- (package
- (name "go-github-com-bitly-timer-metrics")
- (version "1.0.0")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/bitly/timer_metrics")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "02fhx8hx8126m2cgxw9fm8q2401r7zfann8b5zy5yyark1sgkrb4"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/bitly/timer_metrics"))
- (home-page "https://github.com/bitly/timer_metrics")
- (synopsis "Capture timings and enable periodic metrics every @var{n} events")
- (description
- "This package provides an efficient way to capture timing information and
-periodically output metrics")
- (license license:expat)))
-
(define-public go-github-com-blanu-dust
(package
(name "go-github-com-blanu-dust")