summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorHilton Chain <hako@ultrarare.space>2024-02-01 13:31:44 +0800
committerHilton Chain <hako@ultrarare.space>2024-02-01 14:19:44 +0800
commit95c2de71a4bc2417090efa7af0f59dd7ed5675b6 (patch)
tree22a34f6517e064ace049fd7d85a09d483710ace2 /gnu/packages/golang.scm
parentb2eac4455f70ae7c7163c919cbf2fe06db771289 (diff)
gnu: age-keygen: Move to (gnu packages golang-crypto).
This is a follow-up to c94fc0596f722aa46916983170e41dd0e1c78713, which introduces cyclic module dependencies. * gnu/packages/golang.scm (age-keygen): Move to… * gnu/packages/golang-crypto.scm (age-keygen): …here. Change-Id: Id4f526cd07cf74304d481ca0c94b516360c8dc6c
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm9
1 files changed, 0 insertions, 9 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 15a4b938b4..014ca01602 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -9347,15 +9347,6 @@ configuration languages, but other uses may be possible too.")
(description "This package implements a low-level key/value store in Go.")
(license license:expat)))
-(define-public age-keygen
- (package
- (inherit go-filippo-io-age)
- (name "age-keygen")
- (arguments
- `(#:import-path "filippo.io/age/cmd/age-keygen"
- #:unpack-path "filippo.io/age"
- #:install-source? #f))))
-
(define-public go-github-com-bwesterb-go-ristretto
(package
(name "go-github-com-bwesterb-go-ristretto")