summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorTroy Figiel <troy@troyfigiel.com>2024-02-10 18:49:44 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-02-13 21:26:39 +0000
commitd024f3ffba611bf57302f02eb408cacee237f5bc (patch)
treec5db095cbe59ab24f901994718ebba6ab188d279 /gnu/packages/golang.scm
parent6e248ccc5e0ea84c574529677b05f0e2207a2b32 (diff)
gnu: go-golang-org-x-oauth2: Add missing input.
* gnu/packages/golang.scm (go-golang-org-x-oauth2) [propagated-inputs]: Add go-cloud-google-com-go-compute-metadata. Signed-off-by: Sharlatan Hellseher <sharlatanus@gmail.com> Change-Id: Ie89d4ebfcc3f78ff748b42bfd5ac6550f206280b
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 47a3cd6dc5..800698068f 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3486,7 +3486,8 @@ editor.")
(arguments
`(#:import-path "golang.org/x/oauth2"))
(propagated-inputs
- (list go-golang-org-x-net))
+ (list go-cloud-google-com-go-compute-metadata
+ go-golang-org-x-net))
(home-page "https://go.googlesource.com/oauth2")
(synopsis "Client implementation of the OAuth 2.0 spec")
(description "This package contains a client implementation for OAuth 2.0