summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-02-15 22:59:25 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-02-16 14:17:34 +0000
commit60d883db03d53dde53a24273f8524c04bcc04b3f (patch)
treef5543925040f61fa7c6b2f0dccd15b3520bfbce2 /gnu/packages/golang.scm
parent664e227b6769f56a9b9700016a7ab8e03f626bc5 (diff)
gnu: go-github-com-op-go-logging: Move to golang-xyz.
* gnu/packages/golang.scm (go-github-com-op-go-logging): Move from here ... * gnu/packages/golang-xyz.scm: ... to here Change-Id: Ifd2e30b644c7727650eef1996e86b679c994cb35
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm26
1 files changed, 0 insertions, 26 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 7052472e14..527b63d160 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -1984,32 +1984,6 @@ possible, the focus of Dust is on real solutions to real attacks.")
;; Others.
license:expat))))
-(define-public go-github-com-op-go-logging
- (package
- (name "go-github-com-op-go-logging")
- (version "1")
- (source
- (origin
- (method git-fetch)
- (uri
- (git-reference
- (url "https://github.com/op/go-logging")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "01a6lkpj5p82gplddh55az194s9y3014p4j8x4zc8yv886z9c8gn"))))
- (build-system go-build-system)
- (arguments
- `(#:tests? #f ; ERROR: incorrect callpath: String.rec...a.b.c.Info.
- #:import-path "github.com/op/go-logging"))
- (home-page "https://github.com/op/go-logging")
- (synopsis "Go logging library")
- (description "Go-Logging implements a logging infrastructure for Go. Its
-output format is customizable and supports different logging backends like
-syslog, file and memory. Multiple backends can be utilized with different log
-levels per backend and logger.")
- (license license:bsd-3)))
-
(define-public go-github-com-operatorfoundation-shapeshifter-ipc
(package
(name "go-github-com-operatorfoundation-shapeshifter-ipc")