summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorOleg Pykhalov <go.wigust@gmail.com>2020-08-09 00:47:37 +0300
committerOleg Pykhalov <go.wigust@gmail.com>2020-08-09 17:19:20 +0300
commit5137a0535e3af5358f2d37d880c52263618058f6 (patch)
treee0824420cd4db083fe53f4e5701dff8f678fba75 /gnu/packages/golang.scm
parent001c278ff0f9dac0e2af4b005b2bebe1b02c9795 (diff)
gnu: Add go-github-com-muesli-reflow-indent.
* gnu/packages/golang.scm (go-github-com-muesli-reflow-indent): New variable.
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 58436d570e..e01f3f07d3 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -4845,3 +4845,11 @@ io.Writers helping you to transform blocks of text.")
(arguments
`(#:import-path "github.com/muesli/reflow/ansi"
#:unpack-path "github.com/muesli/reflow"))))
+
+(define-public go-github-com-muesli-reflow-indent
+ (package
+ (inherit go-github-com-muesli-reflow-wordwrap)
+ (name "go-github-com-muesli-reflow-indent")
+ (arguments
+ `(#:import-path "github.com/muesli/reflow/indent"
+ #:unpack-path "github.com/muesli/reflow"))))