summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-01-16 22:09:05 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-01-28 23:21:02 +0000
commit0493c9cb199497bb750ab319710646b8546c539a (patch)
treee0931658e1d8571c8e7d1dc716cab770cacc34bd /gnu/packages/golang.scm
parente3942c7589966206d1d8b4246eddee753f1c4818 (diff)
gnu: go-github-com-pquerna-cachecontrol: Move to (gnu packages golang-web).
* /gnu/packages/golang.scm (go-github-com-pquerna-cachecontrol): Move from here ... * /gnu/packages/golang-web.scm: ... to here. Change-Id: I0f25ffcdf142a3676e0e1fa61408cb9411326fb6
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm25
1 files changed, 0 insertions, 25 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 8fea581248..31107b8c8d 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3891,31 +3891,6 @@ developed by the Go team. It provides IDE features to any LSP-compatible
editor.")
(license license:bsd-3)))
-(define-public go-github-com-pquerna-cachecontrol
- (package
- (name "go-github-com-pquerna-cachecontrol")
- (version "0.2.0")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/pquerna/cachecontrol")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0d5zgv2w0sinh9m41pw3n015zzyabk7awgwwga7nmhjz452c9r5n"))))
- (build-system go-build-system)
- (arguments
- (list #:import-path "github.com/pquerna/cachecontrol"))
- (native-inputs
- (list go-github-com-stretchr-testify))
- (home-page "https://github.com/pquerna/cachecontrol")
- (synopsis "Golang HTTP Cache-Control Parser and Interpretation")
- (description
- "This package implements RFC 7234 Hypertext Transfer Protocol (HTTP/1.1):
-Caching.")
- (license license:asl2.0)))
-
(define-public go-github-com-protonmail-go-crypto
(package
(name "go-github-com-protonmail-go-crypto")