summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-10-19 02:29:01 +0100
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-10-22 22:17:29 -0400
commit981f0fee040fb9bfa4475f5a16fafd30f522196f (patch)
treee0b179207b7199443faf14ecd9d80ea986fd42b6 /gnu/packages/golang.scm
parent799075605338f9c8f0e3eb52257aceb4099a203e (diff)
gnu: go-gopkg-in-go-playground-assert-v1: Move to (gnu packages golang-check).
* gnu/packages/golang-check.scm (go-gopkg-in-go-playground-assert-v1): Move from here... * gnu/packages/golang.scm: ... to here. Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm23
1 files changed, 0 insertions, 23 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index cfd7fb73ad..c3cb30c344 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3064,29 +3064,6 @@ way of specifying command line options.")
(home-page "https://github.com/jessevdk/go-flags")
(license license:bsd-3)))
-(define-public go-gopkg-in-go-playground-assert-v1
- (package
- (name "go-gopkg-in-go-playground-assert-v1")
- (version "1.2.1")
- (home-page "https://github.com/go-playground/assert")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url home-page)
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "1h4amgykpa0djwi619llr3g55p75ia0mi184h9s5zdl8l4rhn9pm"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "gopkg.in/go-playground/assert.v1"))
- (synopsis "Basic assertion library used alongside native Go testing")
- (description
- "This package provides basic assertions along with building blocks for
-custom assertions to be used alongside native Go testing.")
- (license license:expat)))
-
(define-public go-github-com-go-playground-locales
(package
(name "go-github-com-go-playground-locales")