summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-01-17 21:33:10 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-01-28 23:21:06 +0000
commita704c8a005240846c37c8dd49f00a46f0347c592 (patch)
treefd3fa0b5e874005b9d881bb822a64eba633b2cb6 /gnu/packages/golang.scm
parentd71c57a9a6dfe6a16655b72f3c9f45c94da06bf0 (diff)
gnu: go-github-com-xanzy-ssh-agent: Move to (gnu packages golang-crypto).
* gnu/packages/golang.scm (go-github-com-xanzy-ssh-agent): Move from here ... * gnu/packages/golang-crypto.scm: ... to here. Change-Id: I9eff26086b2b5e9e53e9271a64060f18b6197b3c
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm26
1 files changed, 0 insertions, 26 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index d6778e26ae..885609b17e 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -8901,32 +8901,6 @@ Importantly, this parser attempts to preserve comments in a given file, so you
can manipulate a @file{ssh_config} file from a program.")
(license license:expat)))
-(define-public go-github-com-xanzy-ssh-agent
- (package
- (name "go-github-com-xanzy-ssh-agent")
- (version "0.2.1")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/xanzy/ssh-agent")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1chjlnv5d6svpymxgsr62d992m2xi6jb5lybjc5zn1h3hv1m01av"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/xanzy/ssh-agent"))
- (native-inputs
- (list go-golang-org-x-crypto))
- (home-page "https://github.com/xanzy/ssh-agent/")
- (synopsis "Control ssh-agent from Go")
- (description "Package agent implements the ssh-agent protocol, and
-provides both a client and a server. The client can talk to a standard
-ssh-agent that uses UNIX sockets, and one could implement an alternative
-ssh-agent process using the sample server.")
- (license license:asl2.0)))
-
(define-public go-github-com-alcortesm-tgz
(let ((commit "9c5fe88206d7765837fed3732a42ef88fc51f1a1")
(revision "1"))