summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-01-30 21:20:04 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-01-30 22:58:22 +0000
commitfb2b72a5f35e134ee641c8d1fa1e48bd7696ef43 (patch)
tree44e0b8188945e5216651c582729ee1185c3b278c /gnu/packages/golang.scm
parentf6bbee5f05be8f297aea65013b9f2c679c6bf9aa (diff)
gnu: go-github-com-go-jose-go-jose-v3: Move to (gnu packages golang-web).
Drop inheritance from go-gopkg-in-square-go-jose-v2 as it's archived by the owner on Feb 27, 2023. * gnu/packages/golang.scm (go-github-com-go-jose-go-jose-v3): Move from here ... * gnu/packages/golang-web.scm: ... to here. Change-Id: I67838e18a43d93e5ae3b62e9645b7d22cf474103
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm17
1 files changed, 0 insertions, 17 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 64f7981a7d..a8f55df915 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3223,23 +3223,6 @@ specified. Algorithms are included to calculate yahrzeits, birthdays,
and anniversaries.")
(license license:gpl2+))))
-(define-public go-github-com-go-jose-go-jose-v3
- (package
- (inherit go-gopkg-in-square-go-jose-v2)
- (name "go-github-com-go-jose-go-jose-v3")
- (version "3.0.0")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/go-jose/go-jose")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1fnw0p49wc9gmd2xcji2x9jf97dgg9igagd5m6bmq3nw9jjfqdc5"))))
- (arguments
- (list #:import-path "github.com/go-jose/go-jose/v3"))))
-
(define-public go-gopkg.in-tomb.v2
(let ((commit "d5d1b5820637886def9eef33e03a27a9f166942c")
(revision "0"))