summaryrefslogtreecommitdiff
path: root/gnu/packages/graph.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-01-27 13:33:08 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-01-27 14:08:55 -0500
commit68e4ec9ccfcb0c7bb76408ffedf9cfdbbc341c37 (patch)
treef2b48379ed477f2d18ea1eac3908622b29686da4 /gnu/packages/graph.scm
parentc539be939bcc22b13aaa0ac8da97dca613b9c79d (diff)
gnu: python-leidenalg: Update to 0.9.1.
* gnu/packages/graph.scm (python-leidenalg): Update to 0.9.1.
Diffstat (limited to 'gnu/packages/graph.scm')
-rw-r--r--gnu/packages/graph.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/graph.scm b/gnu/packages/graph.scm
index 367d81da3a..f5d527d66b 100644
--- a/gnu/packages/graph.scm
+++ b/gnu/packages/graph.scm
@@ -502,14 +502,14 @@ Faiss library.")))
(define-public python-leidenalg
(package
(name "python-leidenalg")
- (version "0.8.10")
+ (version "0.9.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "leidenalg" version))
(sha256
(base32
- "1hbvagp1yyazvl7cid7mii5263qi48lpkq543n5w71qysgz1f0v7"))))
+ "1wvmi6ca9kf8pbxg6b18n64h82wr9a6wcdazyn82pww0dwxzwp3y"))))
(build-system python-build-system)
(arguments
'(#:tests? #f ;tests are not included