summaryrefslogtreecommitdiff
path: root/gnu/packages/graph.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-12-11 01:00:01 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2022-12-11 01:00:02 +0100
commit3ad8bcae5db82ccbb44b70902f70d6a0e78d328b (patch)
tree135f5c968b2b3f1b657517b351873490bb261108 /gnu/packages/graph.scm
parent0cf2cb51b9b932857932e43a23348cb2f4d5e255 (diff)
gnu: plfit: Update to 0.9.4.
* gnu/packages/graph.scm (plfit): Update to 0.9.4.
Diffstat (limited to 'gnu/packages/graph.scm')
-rw-r--r--gnu/packages/graph.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/graph.scm b/gnu/packages/graph.scm
index 02c80f0682..52c63c8654 100644
--- a/gnu/packages/graph.scm
+++ b/gnu/packages/graph.scm
@@ -67,7 +67,7 @@
(define-public plfit
(package
(name "plfit")
- (version "0.9.3")
+ (version "0.9.4")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -76,7 +76,7 @@
(file-name (git-file-name name version))
(sha256
(base32
- "03x5jbvg8vwr92682swy58ljxrhqwmga1xzd0cpfbfmda41gm2fb"))))
+ "042b60cnsz5wy27sz026xs0mnn9p58j46crgs78skncgkvzqyyc6"))))
(build-system cmake-build-system)
(arguments
'(#:configure-flags (list "-DBUILD_SHARED_LIBS=ON")))