summaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-12-11 01:00:01 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2022-12-11 01:00:03 +0100
commitae60376b3068a61e96dcf3acc2bab4fa2abbfe3d (patch)
tree409e91998d1149b17a50c57be8d8866ab2d7deae /gnu/packages/graphics.scm
parentd6df6363d6b8342eefa1bbce62a4aa76d758b460 (diff)
gnu: assimp: Update to 5.2.5.
* gnu/packages/graphics.scm (assimp): Update to 5.2.5.
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 0132f4fe66..f23fad7c50 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -570,7 +570,7 @@ and export to various formats including the format used by Magicavoxel.")
(define-public assimp
(package
(name "assimp")
- (version "5.2.2")
+ (version "5.2.5")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -579,7 +579,7 @@ and export to various formats including the format used by Magicavoxel.")
(file-name (git-file-name name version))
(sha256
(base32
- "1kjifakjnpm89410pw27wq21fn975gfq46kn9zs3h8bryldvvlgk"))))
+ "0j0pd279n6xyy95x782ha8j75kbx0ck7vs5wv3krhbyfim9bw64l"))))
(build-system cmake-build-system)
(inputs
(list zlib))