summaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-03-31 13:05:27 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-03-31 13:29:29 -0400
commiteb169d36e5c8f3c15b7716310c76829451a71fcd (patch)
treebc491784bf3151cbb6c3da84cebf17b319d64dc9 /gnu/packages/graphics.scm
parentc541a491aa82986ecf020c39edbc82da28089ee1 (diff)
gnu: blender: Update to 3.3.5.
* gnu/packages/graphics.scm (blender): Update to 3.3.5.
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index befc09b6df..12b6c94932 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -480,14 +480,14 @@ typically encountered in feature film production.")
(define-public blender
(package
(name "blender")
- (version "3.3.1")
+ (version "3.3.5") ;3.3.x is the current LTS version
(source (origin
(method url-fetch)
(uri (string-append "https://download.blender.org/source/"
"blender-" version ".tar.xz"))
(sha256
(base32
- "1jlc26axbhh97d2j6kfg9brgiq8j412mgmw7p41ah34apzq4inia"))))
+ "1pwl4lbc00g0bj97rd8l9fnrv3w1gny9ci6mrma3pp2acgs56502"))))
(build-system cmake-build-system)
(arguments
(list