summaryrefslogtreecommitdiff
path: root/gnu/packages/gstreamer.scm
diff options
context:
space:
mode:
authorMartin Schmidt <martin.schmidt13@gmx.de>2022-11-26 18:35:54 +0100
committerChristopher Baines <mail@cbaines.net>2022-12-13 13:42:11 +0000
commit27efd3ed3ce325ef8a70e737b381259bccb9420c (patch)
tree77953df17d0222472886bebd056d99246eeb1fc8 /gnu/packages/gstreamer.scm
parent2fb187ed7c2ae9b4c46ba128c105685e3adda2df (diff)
gnu: Add gst-plugins-good-qt.
* gnu/packages/gstreamer.scm (gst-plugins-good-qt): New variable. Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu/packages/gstreamer.scm')
-rw-r--r--gnu/packages/gstreamer.scm11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index d846c79526..916ab2e990 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -734,6 +734,17 @@ model to base your own plug-in on, here it is.")
(home-page "https://gstreamer.freedesktop.org/")
(license license:lgpl2.0+)))
+(define-public gst-plugins-good-qt
+ (package
+ (inherit gst-plugins-good)
+ (name "gst-plugins-good-qt")
+ (inputs
+ (modify-inputs (package-inputs gst-plugins-good)
+ (prepend qtbase-5
+ qtdeclarative-5
+ qtwayland-5
+ qtx11extras)))))
+
(define-public gst-plugins-bad
(package
(name "gst-plugins-bad")