summaryrefslogtreecommitdiff
path: root/gnu/packages/gstreamer.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2014-07-13 23:44:55 +0200
committerLudovic Courtès <ludo@gnu.org>2014-07-13 23:44:55 +0200
commitc3cf9d36e40713212ffc9d75aa2324ab7bad4f9b (patch)
tree1d04f8c542b78e1510a8d29163e578fe2538d81e /gnu/packages/gstreamer.scm
parent314a83ef1e80b47b44debc1118e38d7f761e0e7f (diff)
parentca9ea1a849d685db46adcb92449dff36427c48bd (diff)
Merge branch 'bug-17853'
Diffstat (limited to 'gnu/packages/gstreamer.scm')
-rw-r--r--gnu/packages/gstreamer.scm8
1 files changed, 6 insertions, 2 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index c68d756d1e..a7ad2c76ba 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -51,6 +51,7 @@
(native-inputs
`(("bison" ,bison)
("flex" ,flex)
+ ("glib" ,glib "bin")
("perl" ,perl)
("pkg-config" ,pkg-config)
("python-wrapper" ,python-wrapper)))
@@ -60,7 +61,7 @@
"GStreamer is a library for constructing graphs of media-handling
components. The applications it supports range from simple Ogg/Vorbis
playback, audio/video streaming to complex audio (mixing) and video
-(non-linear editing) processing.
+ (non-linear editing) processing.
Applications can take advantage of advances in codec and filter technology
transparently. Developers can add new codecs and filters by writing a
@@ -91,6 +92,7 @@ This package provides the core library and elements.")
("flex" ,flex)
("perl" ,perl)
("pkg-config" ,pkg-config)
+ ("glib" ,glib "bin")
("python" ,python-2)))))
(define-public gst-plugins-base
@@ -112,6 +114,7 @@ This package provides the core library and elements.")
("gstreamer" ,gstreamer)))
(native-inputs
`(("pkg-config" ,pkg-config)
+ ("glib" ,glib "bin")
("python-wrapper" ,python-wrapper)))
(arguments
`(#:tests? #f))
@@ -154,4 +157,5 @@ This package provides an essential exemplary set of elements.")
("gstreamer" ,gstreamer-0.10)))
(native-inputs
`(("pkg-config" ,pkg-config)
- ("python" ,python-2)))))
+ ("glib" ,glib "bin")
+ ("python" ,python-2)))))