summaryrefslogtreecommitdiff
path: root/gnu/packages/gstreamer.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-03-27 14:20:37 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-03-28 20:15:13 -0400
commit848bad8cc9c75250c5dbdb46a0ce431a34f17e35 (patch)
treef1c4d4dd25dfedbbe38af2018ecd36cbb388db3b /gnu/packages/gstreamer.scm
parentd7670ab18cb1da1f7ddc6632d05c42b1c8511a44 (diff)
gnu: gst-plugins-ugly: Update to 1.22.1.
* gnu/packages/gstreamer.scm (gst-plugins-ugly): Update to 1.22.1. [arguments]: Use meson-0.63.
Diffstat (limited to 'gnu/packages/gstreamer.scm')
-rw-r--r--gnu/packages/gstreamer.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index 4b14d38339..b2a78a5556 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -945,7 +945,7 @@ par compared to the rest.")
(define-public gst-plugins-ugly
(package
(name "gst-plugins-ugly")
- (version "1.20.3")
+ (version "1.22.1")
(source
(origin
(method url-fetch)
@@ -953,10 +953,11 @@ par compared to the rest.")
(string-append "https://gstreamer.freedesktop.org/src/"
name "/" name "-" version ".tar.xz"))
(sha256
- (base32 "1zdfsq0zm1d3wj3w3z44bf3v28clr8yd6qzmkjs09hq9k9w21alc"))))
+ (base32 "1hhmi1jds1lcdr0w9jmi1ys0nkyfbpvb2jvw7k5f3g416khxkcsa"))))
(build-system meson-build-system)
(arguments
- (list #:glib-or-gtk? #t ; To wrap binaries and/or compile schemas
+ (list #:meson meson-0.63
+ #:glib-or-gtk? #t ; To wrap binaries and/or compile schemas
#:phases
#~(modify-phases %standard-phases
#$@%common-gstreamer-phases