summaryrefslogtreecommitdiff
path: root/gnu/packages/guile-xyz.scm
diff options
context:
space:
mode:
authorArtyom V. Poptsov <poptsov.artyom@gmail.com>2023-01-07 08:39:39 +0300
committerMathieu Othacehe <othacehe@gnu.org>2023-01-07 19:51:15 +0100
commit18cb8522d8b5259b90efceb515501ba407b2141d (patch)
treebfde4372843aa080de67b3742861ec59ec88059f /gnu/packages/guile-xyz.scm
parent78a9b4f996ba18b4460ba380b87e9538007c27e0 (diff)
gnu: guile-udev: Update to 0.2.4.
* gnu/packages/guile-xyz.scm (guile-udev): Update to 0.2.4. Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/guile-xyz.scm')
-rw-r--r--gnu/packages/guile-xyz.scm25
1 files changed, 11 insertions, 14 deletions
diff --git a/gnu/packages/guile-xyz.scm b/gnu/packages/guile-xyz.scm
index 1ed8290ba6..2dd5a520d1 100644
--- a/gnu/packages/guile-xyz.scm
+++ b/gnu/packages/guile-xyz.scm
@@ -2133,7 +2133,7 @@ users and in some situations.")
(define-public guile-udev
(package
(name "guile-udev")
- (version "0.2.3")
+ (version "0.2.4")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -2142,22 +2142,19 @@ users and in some situations.")
(file-name (git-file-name name version))
(sha256
(base32
- "0xvh4wscxmiqm8lnmfyh5cjzn89kv2wslkfvqvcjhinzpnpbg91x"))))
+ "1q1snj8gz2bvqw2v2jvwlzn5xfh7f7wlp922isnzismrp4adc918"))))
(build-system gnu-build-system)
- (native-inputs
- (list autoconf
- automake
- gettext-minimal
- libtool
- texinfo
- pkg-config
- which))
- (inputs
- (list guile-3.0 eudev))
+ (native-inputs (list autoconf
+ automake
+ gettext-minimal
+ libtool
+ texinfo
+ pkg-config
+ which))
+ (inputs (list guile-3.0 eudev))
(home-page "https://github.com/artyom-poptsov/guile-udev")
(synopsis "Guile bindings to libudev")
- (description
- "Guile-Udev provides GNU Guile bindings to libudev.")
+ (description "Guile-Udev provides GNU Guile bindings to libudev.")
(license license:gpl3+)))
(define-public guile-sly