summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-xyz.scm
diff options
context:
space:
mode:
authorLéo Le Bouter <lle-bout@zaclys.net>2021-02-24 16:53:36 +0100
committerLéo Le Bouter <lle-bout@zaclys.net>2021-02-24 17:55:34 +0100
commitd4d40fa6836b20f5b71a6c0ebfd481f2e2978f75 (patch)
tree48a1c85310097b91c13770b4456158f095ff8169 /gnu/packages/haskell-xyz.scm
parent2fdc8ca7fdf6617835c48276585df6d5ace7c46e (diff)
gnu: Add ghc-protolude-0.3.
* gnu/packages/haskell-xyz.scm (ghc-protolude-0.3): New variable.
Diffstat (limited to 'gnu/packages/haskell-xyz.scm')
-rw-r--r--gnu/packages/haskell-xyz.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index bd3d8f239c..f9cc188dc1 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -10576,6 +10576,22 @@ replace the standard one provided by GHC.")
(base32
"0zzkyxz0vmcbncpid7gp72fpjj0fla3gqhlfkij5c5lg12skjgfj"))))))
+(define-public ghc-protolude-0.3
+ (package
+ (inherit ghc-protolude)
+ (name "ghc-protolude")
+ (version "0.3.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append
+ "mirror://hackage/package/protolude/protolude-"
+ version
+ ".tar.gz"))
+ (sha256
+ (base32
+ "1b6wprbwfdjyvds2bm6na0fbqgzdkj5ikkk33whbkyh3krd3i0s0"))))))
+
(define-public ghc-psqueue
(package
(name "ghc-psqueue")