summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-08-21 16:00:05 +0300
committerEfraim Flashner <efraim@flashner.co.il>2022-08-23 16:25:20 +0300
commita8848b9311d2c506aa1051b4dbd857f07b212c16 (patch)
treeb87ea2676939688d81580c7047e0448e1d41c631 /gnu/packages/haskell.scm
parent0fc0ce23421243fae99f53c013a4c80b51f128ef (diff)
gnu: ghc-7: Update to 7.10.3.
* gnu/packages/haskell.scm (ghc-7): Update to 7.10.3.
Diffstat (limited to 'gnu/packages/haskell.scm')
-rw-r--r--gnu/packages/haskell.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index 29a79289d8..15a96f3dd7 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -408,7 +408,7 @@ libraries are included in this package.")
(define-public ghc-7
(package
(name "ghc")
- (version "7.10.2")
+ (version "7.10.3")
(source
(origin
(method url-fetch)
@@ -416,7 +416,7 @@ libraries are included in this package.")
version "/" name "-" version "-src.tar.xz"))
(sha256
(base32
- "1x8m4rp2v7ydnrz6z9g8x7z3x3d3pxhv2pixy7i7hkbqbdsp7kal"))))
+ "1vsgmic8csczl62ciz51iv8nhrkm72lyhbz7p7id13y2w7fcx46g"))))
(build-system gnu-build-system)
(supported-systems '("i686-linux" "x86_64-linux"))
(outputs '("out" "doc"))
@@ -432,7 +432,7 @@ libraries are included in this package.")
version "/" name "-" version "-testsuite.tar.xz"))
(sha256
(base32
- "0qp9da9ar87zbyn6wjgacd2ic1vgzbi3cklxnhsmjqyafv9qaj4b"))))))
+ "0fk4xjw1x5lk2ifvgqij06lrbf1vxq9qfix86h9r16c0bilm3hah"))))))
(native-inputs
`(("perl" ,perl)
("python" ,python-2) ; for tests (fails with python-3)