summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2015-04-10 11:35:50 +0200
committerLudovic Courtès <ludo@gnu.org>2015-04-10 11:35:50 +0200
commit3a4de6b2d2fdb515c8186cbceab4259aab91cadf (patch)
tree7eaa4544ba397ce3493c26679ee2eafe76f8e448 /gnu/packages/haskell.scm
parentcaaf1933a453e7f3f8d7444f2c97dac3f8a93e1c (diff)
gnu: Add missing quotes in phase names passed to 'modify-phases'.
This is a followup to f8503e2. * gnu/packages/gnome.scm (glib-networking): Add missing quotes before phase names passed to 'modify-phases'. (libsoup): Likewise. (gnome-terminal): Likewise. (colord): Likewise. (geoclue): Likewise. * gnu/packages/gtk.scm (at-spi2-core, at-spi2-atk): Likewise. * gnu/packages/haskell.scm (ghc-network): Likewise. * gnu/packages/imagemagick.scm (perl-image-magick): Likewise. * gnu/packages/video.scm (aalib): Likewise. * gnu/packages/web.scm (nginx): Likewise.
Diffstat (limited to 'gnu/packages/haskell.scm')
-rw-r--r--gnu/packages/haskell.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index f5f5020197..82c7109316 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -798,7 +798,7 @@ mutable and immutable), with a powerful loop optimisation framework.")
`(#:tests? #f ; FIXME: currently missing libraries used for tests.
#:phases
(modify-phases %standard-phases
- (add-before configure set-sh
+ (add-before 'configure 'set-sh
(lambda _ (setenv "CONFIG_SHELL" "sh"))))))
(home-page "https://github.com/haskell/network")
(synopsis "Low-level networking interface")