summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell.scm
diff options
context:
space:
mode:
authorng0 <ng0@we.make.ritual.n0.is>2016-09-18 16:09:43 +0000
committerLeo Famulari <leo@famulari.name>2016-09-22 20:09:51 -0400
commiteddc69241be61ffca6b3709e78d508183a51f7d3 (patch)
tree1199cd1664826796420a24dc3e5ca8854d57b245 /gnu/packages/haskell.scm
parent301e762ad18e5dd2198db417eabf919495d19a38 (diff)
gnu: ghc-cryptonite: Update to 0.19.
* gnu/packages/haskell.scm (ghc-cryptonite): Update to 0.19. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/haskell.scm')
-rw-r--r--gnu/packages/haskell.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index 3934c1727d..6fda9d8135 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -5979,7 +5979,7 @@ tasty.")
(define-public ghc-cryptonite
(package
(name "ghc-cryptonite")
- (version "0.9")
+ (version "0.19")
(source (origin
(method url-fetch)
(uri (string-append "https://hackage.haskell.org/package/"
@@ -5987,7 +5987,7 @@ tasty.")
version ".tar.gz"))
(sha256
(base32
- "1h22x22lq2m8h456v5j50xm0l25bcm3h1pchsk83br909hjxql4z"))))
+ "1rw5k34vpn4134yrzdhf0rsshsrkixfbv9ap18di2n00z2cw1shw"))))
(build-system haskell-build-system)
(propagated-inputs
`(("ghc-memory" ,ghc-memory)