summaryrefslogtreecommitdiff
path: root/gnu/packages/jemalloc.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-05-13 02:03:22 -0400
committerLeo Famulari <leo@famulari.name>2016-05-13 02:08:11 -0400
commiteb74eb4199db3faac654114257996f244ec308f5 (patch)
tree9504ae968710941557be6d1edd244618eeb14448 /gnu/packages/jemalloc.scm
parentf10e7ef475da430afa46e0b062010952ed886694 (diff)
parente9017c98d61f305b624bacaa30e8891ec0100980 (diff)
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/jemalloc.scm')
-rw-r--r--gnu/packages/jemalloc.scm10
1 files changed, 2 insertions, 8 deletions
diff --git a/gnu/packages/jemalloc.scm b/gnu/packages/jemalloc.scm
index 5b4c2e0853..52d43e8bd3 100644
--- a/gnu/packages/jemalloc.scm
+++ b/gnu/packages/jemalloc.scm
@@ -27,7 +27,7 @@
(define-public jemalloc
(package
(name "jemalloc")
- (version "3.6.0")
+ (version "4.1.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -35,14 +35,8 @@
name "-" version ".tar.bz2"))
(sha256
(base32
- "1zl4vxxjvhg72bdl53sl0idz9wp18c6yzjdmqcnwm09wvmcj2v71"))))
+ "13pc6gcs5d6ws63jv83vslrb1vlqdnf1dg43awkb9bbj9xqnvl7s"))))
(build-system gnu-build-system)
- ;; XXX FIXME: Use gcc-4.8 on i686 to work around
- ;; <http://bugs.gnu.org/20856>.
- (native-inputs (if (and (not (%current-target-system))
- (string-prefix? "i686-" (%current-system)))
- `(("gcc" ,(canonical-package gcc-4.8)))
- '()))
(home-page "http://www.canonware.com/jemalloc/")
(synopsis "General-purpose scalable concurrent malloc implementation")
(description