summaryrefslogtreecommitdiff
path: root/gnu/packages/kde-frameworks.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-01-18 11:33:17 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-01-18 20:54:08 -0500
commit692e642efd5a07119e774ab1c5a18cb8a880f6b2 (patch)
treefce610a649b009afbde6d806b15abd86487f8975 /gnu/packages/kde-frameworks.scm
parent26e82d61cb46f8c5ae26d74c1e39ad14303169e7 (diff)
gnu: libkdcraw: Update to 23.08.4.
* gnu/packages/kde-frameworks.scm (libkdcraw): Update to 23.08.4. Change-Id: If81294164a82905ed5d9ed5c57ffde0fafd66b43
Diffstat (limited to 'gnu/packages/kde-frameworks.scm')
-rw-r--r--gnu/packages/kde-frameworks.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 5403108c1d..0fbb5ac896 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -1532,14 +1532,14 @@ uses a job-based interface to queue tasks and execute them in an efficient way."
(define-public libkdcraw
(package
(name "libkdcraw")
- (version "23.04.3")
+ (version "23.08.4")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/release-service/" version
"/src/" name "-" version ".tar.xz"))
(sha256
- (base32 "0vwr44j77c1vffsppkzdasd0l8apzx7jn6llwhzb4bjp93arx18w"))))
+ (base32 "1mm3gsp7lfqxb9irk59hrzaxdqjv28iwaa1xmpazw4q62nmlj7mi"))))
(build-system cmake-build-system)
(native-inputs
(list pkg-config extra-cmake-modules))