summaryrefslogtreecommitdiff
path: root/gnu/packages/kde-frameworks.scm
diff options
context:
space:
mode:
authorDavid Craven <david@craven.ch>2016-10-29 18:48:28 +0200
committerDavid Craven <david@craven.ch>2016-10-29 23:51:43 +0200
commit3a1e972d50eea0230b7af29c08027d8b0fc55e71 (patch)
tree164a543982a184318184c4f9d2bab8eef3901b17 /gnu/packages/kde-frameworks.scm
parent33fa4658bdd6f45602cb29789fad34dbbbba1f78 (diff)
gnu: kpeople: Update to 5.27.0.
* gnu/packages/kde-frameworks.scm (kpeople): Update to 5.27.0. [arguments]: Return #t.
Diffstat (limited to 'gnu/packages/kde-frameworks.scm')
-rw-r--r--gnu/packages/kde-frameworks.scm23
1 files changed, 12 insertions, 11 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 61e4c0cebb..1d3e48baae 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -2341,16 +2341,16 @@ widgets with a user-interface defined in terms of actions.")
(define-public kpeople
(package
(name "kpeople")
- (version "5.24.0")
- (source
- (origin
- (method url-fetch)
- (uri (string-append "mirror://kde/stable/frameworks/"
- (version-major+minor version) "/"
- name "-" version ".tar.xz"))
- (sha256
- (base32
- "0iknzkj23y927xh24kw5sjxyirhy6pkmfcmmgwzd78rba8a54qp2"))))
+ (version "5.27.0")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append
+ "mirror://kde/stable/frameworks/"
+ (version-major+minor version) "/"
+ name "-" version ".tar.xz"))
+ (sha256
+ (base32
+ "1w6sbd6djcpv36m9my4drqkrs1l3cryshpz1dx9z8p7afr296n8j"))))
(build-system cmake-build-system)
(native-inputs
`(("extra-cmake-modules" ,extra-cmake-modules)))
@@ -2370,7 +2370,8 @@ widgets with a user-interface defined in terms of actions.")
(add-before 'check 'check-setup
(lambda _
(setenv "CTEST_OUTPUT_ON_FAILURE" "1") ; Enable debug output
- (setenv "QT_QPA_PLATFORM" "offscreen"))))))
+ (setenv "QT_QPA_PLATFORM" "offscreen")
+ #t)))))
(home-page "https://community.kde.org/Frameworks")
(synopsis "Provides access to all contacts and aggregates them by person")
(description "KPeople offers unified access to our contacts from different