summaryrefslogtreecommitdiff
path: root/gnu/packages/kde-plasma.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2023-08-02 18:34:18 +0800
committer宋文武 <iyzsong@member.fsf.org>2023-08-03 17:38:12 +0800
commit5af2485640f9cd92f1b24a8e9409f5c52408280e (patch)
treec7741b0417c0bd3bb3d4502ff4c34c022f9553c8 /gnu/packages/kde-plasma.scm
parent1a455fda35c58f48381520908d20ccf712a95b2c (diff)
gnu: plasma-pass: Update to 1.2.1.
* gnu/packages/kde-plasma.scm (plasma-pass): Update to 1.2.1.
Diffstat (limited to 'gnu/packages/kde-plasma.scm')
-rw-r--r--gnu/packages/kde-plasma.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/kde-plasma.scm b/gnu/packages/kde-plasma.scm
index b4579c9e0d..305ff32756 100644
--- a/gnu/packages/kde-plasma.scm
+++ b/gnu/packages/kde-plasma.scm
@@ -2137,17 +2137,18 @@ PulseAudio.")
(define-public plasma-pass
(package
(name "plasma-pass")
- (version "1.2.0")
+ (version "1.2.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/" name "/"
name "-" version ".tar.xz"))
(sha256
(base32
- "107pd6cnkd46px83pm3q7vbw10g5pd0qsw77jmr0c774k4xv1w01"))))
+ "0x1yj9wsz2hb5333g645wjasxd83gd2phpwg80h24vfpqdhz62qj"))))
(build-system qt-build-system)
(native-inputs (list extra-cmake-modules))
- (inputs (list ki18n kitemmodels kwindowsystem oath-toolkit qtdeclarative-5))
+ (inputs (list ki18n kitemmodels kwindowsystem oath-toolkit
+ qgpgme qtdeclarative-5))
(propagated-inputs (list plasma-framework))
(home-page "https://invent.kde.org/plasma/plasma-pass")
(synopsis "Plasma applet for the Pass password manager")