summaryrefslogtreecommitdiff
path: root/gnu/packages/ldc.scm
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@scratchpost.org>2018-02-21 12:07:13 +0100
committerDanny Milosavljevic <dannym@scratchpost.org>2018-02-21 12:07:13 +0100
commit781d721a8285712ea3e2e9dddc860cc0d1fd4616 (patch)
treeb37a9ddd230196f1d271cbb61690bcc298173356 /gnu/packages/ldc.scm
parenta4960a204dc18d9ef9d94de448a2180a675e235d (diff)
gnu: ldc: Add comment.
* gnu/packages/ldc.scm (ldc): Add comment.
Diffstat (limited to 'gnu/packages/ldc.scm')
-rw-r--r--gnu/packages/ldc.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/ldc.scm b/gnu/packages/ldc.scm
index e86117bd12..aca2cab0a2 100644
--- a/gnu/packages/ldc.scm
+++ b/gnu/packages/ldc.scm
@@ -235,6 +235,7 @@ bootstrapping more recent compilers written in D.")
(delete-file "tests/compilable/ctfe_math.d")
(delete-file "tests/debuginfo/nested_gdb.d")
(delete-file "tests/debuginfo/classtypes_gdb.d")
+ ;; the following tests requires AVX instruction set in the CPU.
(substitute* "tests/d2/dmd-testsuite/runnable/test_cdvecfill.d"
(("^// DISABLED: ") "^// DISABLED: linux64 "))
#t))