summaryrefslogtreecommitdiff
path: root/gnu/packages/libreoffice.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2015-07-08 20:48:04 +0200
committerAndreas Enge <andreas@enge.fr>2015-07-09 09:21:50 +0200
commitc80259b31362c3da7dd8bfbd2a3c802899734935 (patch)
tree7a44ebc8f4b4b3441559b994dfa6ab391e918172 /gnu/packages/libreoffice.scm
parent694bbb4da65fbda6bafae054fa4b23a10f85fc8f (diff)
gnu: libetonyek: Update to 0.1.3.
* gnu/packages/libreoffice.scm (libetonyek): Update to 0.1.3. [native-inputs]: Add glm and mdds.
Diffstat (limited to 'gnu/packages/libreoffice.scm')
-rw-r--r--gnu/packages/libreoffice.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index 16f4a15fd9..fbf80226f6 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -341,19 +341,21 @@ CorelDRAW documents of all versions.")
(define-public libetonyek
(package
(name "libetonyek")
- (version "0.1.1")
+ (version "0.1.3")
(source
(origin
(method url-fetch)
(uri (string-append "http://dev-www.libreoffice.org/src/" name "/"
name "-" version ".tar.xz"))
(sha256 (base32
- "0gn8v24jb9r9kxppbws6xlc7knpd9mk2n9xjvziccv5f2l7mlslw"))))
+ "0mghaqzj0qqza8z1gzprw62702adlww4kgdzynj5qpxxc9m2f4py"))))
(build-system gnu-build-system)
(native-inputs
`(("cppunit" ,cppunit)
("doxygen" ,doxygen)
+ ("glm" ,glm)
("gperf" ,gperf)
+ ("mdds" ,mdds)
("pkg-config" ,pkg-config)))
(propagated-inputs ; in Requires or Requires.private field of .pkg
`(("librevenge" ,librevenge)