summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-28 13:39:38 -0400
committerLeo Famulari <leo@famulari.name>2023-06-29 15:41:28 -0400
commit06d80005917291f5e945ee774d9cd3a3eb8cb979 (patch)
tree292c644b8a62f68cfff2da326a72086039affdef /gnu/packages/linux.scm
parent79febc5743a3522d68bee43ad961bb26cde82ceb (diff)
gnu: linux-libre 4.14: Update to 4.14.320.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.320. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e08d922f46..ffb736f447 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -579,7 +579,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.319")
+(define-public linux-libre-4.14-version "4.14.320")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -589,7 +589,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1ccggm19nl7pdcxmsm08fkqy8phz8rqfmww5ypizibdmnrmpn2v9")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "1y8zp9jkyid4g857nfm7xhsya3d9vx2dni8l7ishn2gl087pb95c")))
+ (hash (base32 "09bn18jvazkc55bqdjbxy8fbca7vjhi9xl2h02w0sq3f1jf6g0pd")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))