summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-02-06 16:58:26 +0100
committerLeo Famulari <leo@famulari.name>2024-02-08 19:10:58 -0500
commit0baea92cb0b49d12f989dd42a52e43afa592aee1 (patch)
tree9f6234d429827f935f66b50e5c244b1bd0ed9e49 /gnu/packages/linux.scm
parentf97bd6312bcf9cb9f7ab425c89d7d88dce5c92e6 (diff)
gnu: linux-libre 6.6: Update to 6.6.16.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.16. (linux-libre-6.6-pristine-source): Update hashes. Change-Id: I5b9ff1b084f3972c1f7f1833c520ed855cbcd0e6 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index aa4c819484..a42975c2e8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -513,7 +513,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.6-version "6.6.15")
+(define-public linux-libre-6.6-version "6.6.16")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -523,7 +523,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0kavbby960k7wg355p3hjb9v1c4gnk8dv3lkfhpz44ayhv7kihg5")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "1ajzby6isqji1xlp660m4qj2i2xs003vsjp1jspziwl7hrzhqadb")))
+ (hash (base32 "0c5a9agdr27bwd1z6790whczb858z8i34hhn548lzbdylfamf7dj")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))