summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-05-17 11:34:00 -0400
committerLeo Famulari <leo@famulari.name>2023-05-18 14:17:59 -0400
commit122e5ae5e68fcebe6b9475f37442d2ac16aa97fe (patch)
tree896d8a8636f88c3d47279e6910f9dd765630fa2c /gnu/packages/linux.scm
parentc024b489dec121d9c826285a583dfc5612bac3ec (diff)
gnu: linux-libre 6.1: Update to 6.1.29.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.29. (linux-libre-6.1-pristine-source, deblob-scripts-6.1): Update hashes.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 065e024b2a..0680b158fe 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -515,17 +515,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.2)))
-(define-public linux-libre-6.1-version "6.1.28")
+(define-public linux-libre-6.1-version "6.1.29")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
linux-libre-6.1-version
linux-libre-6.1-gnu-revision
- (base32 "10igxhqvlh5ar98i68xf5w9ywfb9l05vg20s8yxmgc62pj72h0yi")
- (base32 "0cchdhjra74zanyk14brv2l2dvxpg8dn58rn477lgfb44mcnhq33")))
+ (base32 "1b96867b46m36l88qnq2d4i9y43ghw97z9jajrh11cvb6kq4xi67")
+ (base32 "12p6z91fmdqwnmkw0cjha4gl7kzija8fk7yxciznz1raxix6bq57")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1w56qgf1vgk3dmh4xw6699kjm5pdqvyfzr19ah5yy3xj50a4q2bs")))
+ (hash (base32 "1yzwp0496j63c6lhvsni1ynr8b2cpn552pli3nd3fdk0pp4nqwqy")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))