summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-05-30 10:56:33 -0400
committerLeo Famulari <leo@famulari.name>2023-05-31 21:21:24 -0400
commit1bd5d067363f346ee75a17f5de732f9f69a73180 (patch)
treeeda076a749a64db5ba28cd0576235946e4b68777 /gnu/packages/linux.scm
parenta939d7cfee9442c06d10aec6a51bde4445723630 (diff)
gnu: linux-libre 5.4: Update to 5.4.244.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.244. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e0daa8b09e..369f99346c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -563,7 +563,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.243")
+(define-public linux-libre-5.4-version "5.4.244")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -573,7 +573,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "070j069sj6spy2wkzfzm1d5jd7pffm0s1m917wblc8d3x8pbgvf8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "017b1xhmjpmiq48pzzx36wn6jwwgaq2kgia51h7pxr7fxr7ndky3")))
+ (hash (base32 "06x20aq7bv86ghv2sdsz3q2rmqh8h389x5zksr53fyzdjl72ixch")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))