summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2022-09-09 16:57:39 +0200
committerMathieu Othacehe <othacehe@gnu.org>2022-09-11 16:43:31 +0200
commit1dede3516d38c3198279bc46bb95f07bef3b7510 (patch)
treeae1a71a3cbe1a55e25242c75b63ce038787298f3 /gnu/packages/linux.scm
parent3bb12fc2c6fc110722a5e1e574979c51eb1cd557 (diff)
gnu: v4l2loopback-linux-module: Update to 0.12.7.
* gnu/packages/linux.scm (v4l2loopback-linux-module): Update to 0.12.7. Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8f50c7ec8c..be30716ea7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -44,7 +44,7 @@
;;; Copyright © 2020 Jan (janneke) Nieuwenhuizen <janneke@gnu.org>
;;; Copyright © 2020 Morgan Smith <Morgan.J.Smith@outlook.com>
;;; Copyright © 2020 John Soo <jsoo1@asu.edu>
-;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
+;;; Copyright © 2020, 2022 Michael Rohleder <mike@rohleder.de>
;;; Copyright © 2020 Anders Thuné <asse.97@gmail.com>
;;; Copyright © 2020, 2021 Greg Hogan <code@greghogan.com>
;;; Copyright © 2020 Zhu Zihao <all_but_last@163.com>
@@ -1469,7 +1469,7 @@ supported under @file{/sys/class/backlight/}.")
(define-public v4l2loopback-linux-module
(package
(name "v4l2loopback-linux-module")
- (version "0.12.5")
+ (version "0.12.7")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1478,7 +1478,7 @@ supported under @file{/sys/class/backlight/}.")
(file-name (git-file-name name version))
(sha256
(base32
- "1qi4l6yam8nrlmc3zwkrz9vph0xsj1cgmkqci4652mbpbzigg7vn"))))
+ "1yghxl7gjr1zxi3a1kiz6d7yh68z64xayzm925zan4jqhrwv1h68"))))
(build-system linux-module-build-system)
(arguments
(list #:tests? #f)) ; no test suite