summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-07-05 21:54:31 -0400
committerLeo Famulari <leo@famulari.name>2023-07-06 02:25:05 -0400
commit2426e51688d479042ea115a634c6be2d8b9f3b99 (patch)
treebc848137f85dd9f9f8b64c69e26cc011a8bee65b /gnu/packages/linux.scm
parent3016db95502dda361c9f3c29215c3b7a1902929e (diff)
gnu: linux-libre 5.15: Update to 5.15.20.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.20. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 96888f6285..b537f0426e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -519,7 +519,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.119")
+(define-public linux-libre-5.15-version "5.15.120")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -529,7 +529,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1zljgvzr8irs3acq436i2iyana9vgx4k1pm3id4rz0fbaqfma602")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1kygpqf6sgkrwg77sv01di23c3n3rn5d44g8k5apx5106pys19bs")))
+ (hash (base32 "1xl3nrykbxdwv5a9rk0xnb7l61dsyjvkm1ryrdii09vbmsg0i6b4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))