summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-07-05 21:54:16 -0400
committerLeo Famulari <leo@famulari.name>2023-07-06 02:25:05 -0400
commit3016db95502dda361c9f3c29215c3b7a1902929e (patch)
tree40094b72075ee3db6b163c3458f06656405d099f /gnu/packages/linux.scm
parentbd928611a072bc8dd3bd85ecd136dd837a3d0bd8 (diff)
gnu: linux-libre 6.1: Update to 6.1.38.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.38. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5e56db78e0..96888f6285 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -504,7 +504,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.37")
+(define-public linux-libre-6.1-version "6.1.38")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -514,7 +514,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qq3nsznblz5fkwahxwq26csmrmjbxh8xknm2z4zw6b6k9svzb1b")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "100yxxff6npkgl9cj8c939rmz6jbm2v7jfrs9273r8k1s89dgjj6")))
+ (hash (base32 "0hrdh1w9z8bgy4cxqsxfkwa01yincfw1mq1bbwm36zczc0dzk97r")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))