summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-05-30 10:57:02 -0400
committerLeo Famulari <leo@famulari.name>2023-05-31 21:21:25 -0400
commit35bdf804cb870ef3a31a3a0257264f3f7961d750 (patch)
tree33b47b1d7592fe59102b2792ab32c53291a8197b /gnu/packages/linux.scm
parentc428ed520d98e5a33eb00ea8c503239f4519f64e (diff)
gnu: linux-libre 4.14: Update to 4.14.316.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.316. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ad08239945..7f9e7d273b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -593,7 +593,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.315")
+(define-public linux-libre-4.14-version "4.14.316")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -603,7 +603,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1ccggm19nl7pdcxmsm08fkqy8phz8rqfmww5ypizibdmnrmpn2v9")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "17f9cbinysazllrxkv1qlhgi3x61isi7jqrv0qlfpjh69k1waim3")))
+ (hash (base32 "0xlg93va7dbz2w428kiw7vr2sds3542fqq57rwyf51ykq7qii0xc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))