summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-24 22:58:53 -0500
committerLeo Famulari <leo@famulari.name>2023-01-25 13:36:33 -0500
commit3ae39911d39a93a186495c70fbb2859e3193fb76 (patch)
tree95397ff67b8988602dd4cb6db133599fb79045e9 /gnu/packages/linux.scm
parent50aa7cf08b60acce546dc2343062f07cb71b5769 (diff)
gnu: linux-libre: Update to 6.1.8.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.8. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 250eacd076..dc5460787d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -481,7 +481,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.1-version "6.1.7")
+(define-public linux-libre-6.1-version "6.1.8")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -491,7 +491,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0va28vs359r0rfmzh8pw58055kgd8sb62gi78vrg9p8wmj4s87v6")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "03v0pvg831qzbpc09ip1h0p4zz6js9das7vzh8xhsf77sax4ic2a")))
+ (hash (base32 "0vc1ggjy4wvna7g6xgbjzhk93whssj9ixcal0hkhldxsp0xba2xn")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))