summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-09-20 22:58:43 -0400
committerLeo Famulari <leo@famulari.name>2022-09-21 22:25:50 -0400
commit4af8cfad8242fa7a2979f5cc8955fd10359da4cc (patch)
treeb2acd2ebacbd14c975a75d17b66556b6f5dd97b8 /gnu/packages/linux.scm
parent9b5060f7bfd3d88fbb7e0f95127b87de9aa45c68 (diff)
gnu: linux-libre 5.15: Update to 5.15.69.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.69. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 344b2e5ce3..2fe51e7d56 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -372,7 +372,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.68")
+(define-public linux-libre-5.15-version "5.15.69")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -382,7 +382,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "048r4synfax2ajyzlmp672b68yshxwlfccdah2vz1kh88rqfmgsc")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0zlb44bwpc0hwfynzz5v5b3lkv4aha7w5737ns1qb8cvbk5v7fqp")))
+ (hash (base32 "0d6zxwhqm0qczixsj5cmqa7x40di6ydr7xq8azr52lhyfv53ja73")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))