summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-07-15 23:36:39 -0400
committerLeo Famulari <leo@famulari.name>2022-07-17 02:08:41 -0400
commit4b72f5c73f10d00e374d43e2c27cbd6fa6bd8476 (patch)
tree8b9226048de7eb910f721eff71612274d2f48f6e /gnu/packages/linux.scm
parent8d7fdbe261e32a63df8c47f06b1a43095b6084c7 (diff)
gnu: linux-libre: Update to 5.18.12.
* gnu/packages/linux.scm (linux-libre-5.18-version): Update to 5.18.12. (linux-libre-5.18-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 48beae0e69..fdcc041ec7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -352,7 +352,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.18-version "5.18.11")
+(define-public linux-libre-5.18-version "5.18.12")
(define-public linux-libre-5.18-gnu-revision "gnu")
(define deblob-scripts-5.18
(linux-libre-deblob-scripts
@@ -362,7 +362,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0vjpn8iw9yg39sr6jfhzyvivf159h9zfgnjamwa283zfll0h0a53")))
(define-public linux-libre-5.18-pristine-source
(let ((version linux-libre-5.18-version)
- (hash (base32 "1bqm32nqas1dvcx5b0qh3cshh3gcmpl8wbkn4adhgxw2lxa8w3g2")))
+ (hash (base32 "09wmgfrnv1df6jg9v3svwhvnxl0j6h4f240p903xlmgj884lvds0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)