summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-09-24 13:47:45 -0400
committerLeo Famulari <leo@famulari.name>2022-09-25 19:30:04 -0400
commit4ed4b5c339607409faf294ab8caf1662b9742870 (patch)
tree09d9bb00f61abe1f3f96018aefa5bcbddd0137ff /gnu/packages/linux.scm
parentab6931483be544b7debb9496f694b593af7e0c0f (diff)
gnu: linux-libre: Update to 5.19.11.
* gnu/packages/linux.scm (linux-libre-5.19-version): Update to 5.19.11. (linux-libre-5.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 306c18e398..8711407321 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -353,7 +353,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.19-version "5.19.10")
+(define-public linux-libre-5.19-version "5.19.11")
(define-public linux-libre-5.19-gnu-revision "gnu")
(define deblob-scripts-5.19
(linux-libre-deblob-scripts
@@ -363,7 +363,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "092myqjixvy1k3ylcj0hfc4whfxapjvxsxm4gk30a3jv5dnh7mly")))
(define-public linux-libre-5.19-pristine-source
(let ((version linux-libre-5.19-version)
- (hash (base32 "1mdxsg3fpdnnx9db096nvzda2c42i3mchrnnrri916szx0rbknk7")))
+ (hash (base32 "0wyrwdqm4dypx2jbb7d8c3b7fl7q5j434d6g9x2v6sw01gwx4m2m")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.19)))