summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-24 22:59:15 -0500
committerLeo Famulari <leo@famulari.name>2023-01-25 13:36:36 -0500
commit514ef8d7ae06cb69ae19b4752077790be8643828 (patch)
treeaf63a9f2c5c9a79ebf01408150c2b613844acfd7 /gnu/packages/linux.scm
parent3ae39911d39a93a186495c70fbb2859e3193fb76 (diff)
gnu: linux-libre 5.15: Update to 5.15.90.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.90. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index dc5460787d..69a9793462 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -499,7 +499,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.89")
+(define-public linux-libre-5.15-version "5.15.90")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -509,7 +509,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1m73pgx8v047xb2gck2g7j7khniis8c9akn9vhzgsdfglrf8p6fj")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1s1gflnzvfza5m94c9f3l42kskjadayij4q5gk9vcjq19s3incg7")))
+ (hash (base32 "0hiv74mxkp3v04lphnyw16akgavaz527bzhnfnpm6rv848047zg6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))