summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-02-06 16:58:27 +0100
committerLeo Famulari <leo@famulari.name>2024-02-08 19:10:58 -0500
commit570ef13a87bb54d3410c431700ba78316a2641e2 (patch)
treeb4215ab36e9e2b2771c68e6c1bc333113cb8821b /gnu/packages/linux.scm
parent0baea92cb0b49d12f989dd42a52e43afa592aee1 (diff)
gnu: linux-libre 6.1: Update to 6.1.77.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.77. (linux-libre-6.1-pristine-source): Update hash. Change-Id: I6f33c1d4d153949be18bbbc89cec6605557d95bb Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a42975c2e8..b8b119e474 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -531,7 +531,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.76")
+(define-public linux-libre-6.1-version "6.1.77")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -541,7 +541,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jg2v1nxd6i5x536vmd1l14xhpzrcimpmjfipb1zkrwil102y25f")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1zdi4xbk7zyiab7x8z12xqg72zaw3j61slvrbwjfx6pzh47cr005")))
+ (hash (base32 "07grng6rrgpy6c3465hwqhn3gcdam1c8rwya30vgpk8nfxbfqm1v")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))