summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-03-13 13:18:58 -0400
committerLeo Famulari <leo@famulari.name>2024-03-15 01:41:22 -0400
commit65d12a4a97b0d131027b666b39b58c2ec3d91a0f (patch)
tree44776b4e8187075e4917893c61374b687bd07109 /gnu/packages/linux.scm
parentcc2b28975b9c21423e9cd56f266e99dfa37bd05a (diff)
gnu: linux-libre 5.10: Update to 5.10.212.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.212. (linux-libre-5.10-pristine-source): Update hash. Change-Id: I620729ec22cd67bbe22dc808ba6b4d74d2c0479d
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f6c466418c..248a2e34f6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -563,7 +563,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.211")
+(define-public linux-libre-5.10-version "5.10.212")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -573,7 +573,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "12csh2zyjrqzgqcv799gv8h4xaw1irxh2zqddn4jqp5p7psx4j5k")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1cir36s369fl6s46x16xnjg0wdlnkipsp2zhz11m9d3z205hly1s")))
+ (hash (base32 "14vll2bghd52wngjxy78hgglydcxka59yziji0w56dcdpmky9wqc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))