summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-02-22 18:16:46 -0500
committerLeo Famulari <leo@famulari.name>2023-02-22 18:18:34 -0500
commit7557d8da98578456ab452a93eb67186bdc6a0b4d (patch)
tree82cfdc9a44afaf3c82926bfc33ae2a5f1a4caddb /gnu/packages/linux.scm
parentefa091f9f4e77068353dff24f0ccd2d0613c3f48 (diff)
gnu: linux-libre 6.1: Update to 6.1.13.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.13. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9917f5d135..7358a77d0c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -481,7 +481,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.1-version "6.1.12")
+(define-public linux-libre-6.1-version "6.1.13")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -491,7 +491,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1g9xqc8ajs0g2yq9xizlgr7k47x75rk3y99yicky01fm13rvfvv3")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1spdl3i69qwn7cywzs6kql8nlisdnmnwk9za7v4xq1092xsscynl")))
+ (hash (base32 "0rvss7g77kp1hldhwrpfc7ck50rd0cjfcxj1bshps1xhyhci7128")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))