summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-07-24 02:00:06 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-07-24 02:00:00 +0200
commit76d34d1e08d36cda193f237ab86f38d6890b44a2 (patch)
tree1d2b63e22c96140d19e926146c58e499b0560a19 /gnu/packages/linux.scm
parent08e64ee6a9b6d58d733dff031453d5bf78c087cd (diff)
gnu: linux-libre@5.18: Update to 5.18.14.
* gnu/packages/linux.scm (linux-libre-5.18-version): Update to 5.18.14. (linux-libre-5.18-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0c40b00912..33f8522dd9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -352,7 +352,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.18-version "5.18.12")
+(define-public linux-libre-5.18-version "5.18.14")
(define-public linux-libre-5.18-gnu-revision "gnu")
(define deblob-scripts-5.18
(linux-libre-deblob-scripts
@@ -362,7 +362,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0vjpn8iw9yg39sr6jfhzyvivf159h9zfgnjamwa283zfll0h0a53")))
(define-public linux-libre-5.18-pristine-source
(let ((version linux-libre-5.18-version)
- (hash (base32 "09wmgfrnv1df6jg9v3svwhvnxl0j6h4f240p903xlmgj884lvds0")))
+ (hash (base32 "1bsnk2rskdkimciij5q3hjs00lc7ks1h1qh9kc4s7lrk252lczg1")))
(make-linux-libre-source version
(%upstream-linux-source version hash)