summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-09-24 13:48:08 -0400
committerLeo Famulari <leo@famulari.name>2022-09-25 19:30:11 -0400
commit7c76a0de8076a9bf6bc77cc118cebf3a1fc39b16 (patch)
tree12ffe0a2e5094bc98df3aad2ad096bf0a3e3b939 /gnu/packages/linux.scm
parent4ed4b5c339607409faf294ab8caf1662b9742870 (diff)
gnu: linux-libre 5.15: Update to 5.15.70.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.70. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8711407321..18950d2562 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -372,7 +372,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.69")
+(define-public linux-libre-5.15-version "5.15.70")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -382,7 +382,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "048r4synfax2ajyzlmp672b68yshxwlfccdah2vz1kh88rqfmgsc")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0d6zxwhqm0qczixsj5cmqa7x40di6ydr7xq8azr52lhyfv53ja73")))
+ (hash (base32 "0xhdjz7aqq13pkh1yr7ax3msqdb2xvrcpj464wibn1rl4pq2cz0s")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))