summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-28 13:37:32 -0400
committerLeo Famulari <leo@famulari.name>2023-06-29 15:41:27 -0400
commit7ee27b16d21e3a14a32f47be553d3d392d2873b5 (patch)
treebf7e5cc6e6a34454d3db2c979dd922114b8f73a5 /gnu/packages/linux.scm
parent6ff8253807b2462f3419b2266eb8caf8dd4b235f (diff)
gnu: linux-libre 6.1: Update to 6.1.36.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.36. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 898046580f..28e3122a65 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -504,7 +504,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.35")
+(define-public linux-libre-6.1-version "6.1.36")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -514,7 +514,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qq3nsznblz5fkwahxwq26csmrmjbxh8xknm2z4zw6b6k9svzb1b")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1b16pk0b45k1q53nzbwv6wh0aqn160b1kip8scywf3axpi1q2dmy")))
+ (hash (base32 "0szyiah4avicqvlmadjxyh3i9b0xi9ipqjg1qrqgzf9h1wq0xjnq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))