summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-07-12 13:49:48 -0400
committerLeo Famulari <leo@famulari.name>2022-07-14 13:19:47 -0400
commit8698db32a32371be0e7d6dd3d21b57e20ccdc224 (patch)
tree5d29d29b840bb735900b71378f6ef8be4d205899 /gnu/packages/linux.scm
parent64cfc6858dfb33d84a3e1c7b95c17b797a4784d6 (diff)
gnu: linux-libre 4.14: Update to 4.14.288.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.288. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 86b5011849..a306823457 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -431,7 +431,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.287")
+(define-public linux-libre-4.14-version "4.14.288")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -441,7 +441,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "00i91lx938nqlgy63hiricqd0fnbbf26vgya9c5lb7m1f4x324im")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "05pnz2wch5b430j82sjqhxyfbpln4p1569avj2qkk62x4164kdbq")))
+ (hash (base32 "0yyzxyz66mfngx3ll3pl43413xb67iyxddzh3lpzqcfg7d0rxfwz")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))